Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | US East (Ashburn) | CN-82430
Incident Report for OCI
Resolved
We've mitigated the issues affecting the US East (Ashburn) region.

Customer Impact: Customers may have experienced errors or timeouts when attempting to use multiple services in the region, including the Event Service, Streaming, Oracle Notification Service, and VCN Flow Logs.

Start Time: April 28, 2021 02:10 UTC

End Time: April 28, 2021 04:09 UTC
Posted Apr 28, 2021 - 04:23 UTC
Identified
Update: Engineers have identified a potential root cause and are have begun deploying a mitigation for the impact.

Customer Impact: Customers may experience errors or timeouts when attempting to use multiple services in the region, including the Event Service, Streaming, Oracle Notification Service, and VCN Flow Logs.
Posted Apr 28, 2021 - 03:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 03:09 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Streaming Infrastructure.

Customer Impact: Customers may experience delayed delivery of streaming events, failed event notifications or 500 errors when attempting to manage these services.

Reference Number: CN-84230
Posted Apr 28, 2021 - 03:07 UTC
This incident affected: Notifications (us-ashburn-1 region) and Streaming (us-ashburn-1 region).