Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED Identity - us-phoenix-1 - Degraded Performance - [CN-2521]
Incident Report for OCI
Resolved
SERVICES(S): Identity
REGION(S): us-phoenix-1
EVENT START TIME: October 16, 2018 17:46 UTC
EVENT END TIME: October 16, 2018 19:46 UTC

DESCRIPTION: Some customer experienced errors when attempting to use the Identity service to perform service management functions, such as creating, deleting, or authenticating, in the us-phoenix-1 region. We did not identify any impact to the availability of existing services. Engineers identified and resolved a faulty load balancer configuration, and services are now functioning as expected.
Posted Oct 16, 2018 - 12:48 PDT
Investigating
SERVICES(S): Identity
REGION(S): us-phoenix-1
EVENT START TIME: October 16, 2018 17:46 UTC

DESCRIPTION: Some customer may experience errors when attempting to use the Identity service to perform service management functions, such as creating, deleting, or authenticating, in the us-phoenix-1 region. We have not identified any impact to the availability of existing services. Engineers are currently investigating.

NEXT UPDATE: Within 60 minutes
Posted Oct 16, 2018 - 12:17 PDT
This incident affected: Identity (us-phoenix-1 region).