Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Catalog | US East (Ashburn) | CN-120076
Incident Report for OCI
Resolved
We have confirmed through telemetry that the issue is resolved and service has been restored.
Posted Sep 10, 2021 - 21:04 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure Data Catalog in the US East (Ashburn) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 10, 2021 - 20:24 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Data Catalog service in the US East (Ashburn) region.

Customer Impact: Some customers may have experienced interruptions to the Oracle Cloud Infrastructure Data Catalog service. In addition some downstream services may have experienced unintended impact as a result.

Further updates will be provided as events warrant.

Start Time: September 10, 2021 18:55 UTC

End Time: September 10, 2021 20:11 UTC

Reference Number: CN-120076
Posted Sep 10, 2021 - 19:40 UTC
This incident affected: Data Catalog (US East (Ashburn)).