Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Container Engine for Kubernetes and Data Flow | US East (Ashburn) | CN-159964
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Container Engine for Kubernetes (OKE) and Data Flow in the US East (Ashburn) region.

Customer Impact: Customers may have experienced increased latency and intermittent request failures when performing OKE node pool and Data Flow resource operations.

Preliminary Root Cause: A subset of the underlying infrastructure was experiencing intermittent failures which impacted the processing of node pool requests and data flow resource workflows.

Start Time: December 8, 2021 09:44 UTC
End Time: December 8, 2021 20:36 UTC
Posted Dec 08, 2021 - 21:04 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Container Engine for Kubernetes (OKE) and Data Flow in the US East (Ashburn) region.

Customer Impact: Customers may be experiencing increased latency and intermittent request failures when performing OKE node pool and Data Flow resource operations.
Posted Dec 08, 2021 - 20:22 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Container Engine for Kubernetes and Data Flow in the US East (Ashburn) region.

Reference Number: CN-159964
Posted Dec 08, 2021 - 18:47 UTC
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region) and Data Flow (US East (Ashburn)).