Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Multiple Services | Germany Central (Frankfurt) | CN-25360
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the Germany Central (Frankfurt) region.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure services.

Start Time: July 9, 2020 20:20 UTC

End Time: July 9, 2020 23:35 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a power interruption that resulted in service unavailability.

Reference Number: CN-25360
Posted Jul 09, 2020 - 18:18 PDT
Monitoring
We've applied a fix to mitigate the issue affecting multiple services in the Germany Central (Frankfurt) region, and we're continuing to monitor the environment to confirm that service has been restored.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services.

Preliminary Root Cause: A subset of the underlying infrastructure experienced a power interruption that resulted in service unavailability.

Next Update by: July 10, 2020 00:30 UTC

Reference Number: CN-25360
Posted Jul 09, 2020 - 16:40 PDT
Update
Our engineers are continuing their work to mitigate the issue affecting multiple services in the Germany Central (Frankfurt) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services.

Next Update by: July 9, 2020 23:30 UTC

Reference Number: CN-25360
Posted Jul 09, 2020 - 15:34 PDT
Identified
We've identified an issue affecting multiple services in the Germany Central (Frankfurt) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services.

Reference Number: CN-25360
Posted Jul 09, 2020 - 14:24 PDT
This incident affected: Streaming (eu-frankfurt-1 region), Networking - Load Balancing (eu-frankfurt-1 region), Compute - Instance Pools (eu-frankfurt-1 region), Block Storage - Block Volumes (eu-frankfurt-1 region), Identity Cloud Service (Germany Central (Frankfurt)), Database - Bare Metal, VM, Exadata (eu-frankfurt-1 region), File Storage (eu-frankfurt-1 region), Email Delivery (eu-frankfurt-1 region), WAF (eu-frankfurt-1 region), Data Flow (Germany Central (Frankfurt)), and Compute - Instances (Germany Central (Frankfurt)).