Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | Germany Central (Frankfurt) | CN-18714
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure in the Germany Central (Frankfurt) region.

Customer Impact: A subset of Oracle Cloud Infrastructure services and Compute instances may have been unavailable.

Start Time: April 16, 2020 18:09 UTC

End Time: April 16, 2020 23:27 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Reference Number: CN-18714
Posted Apr 16, 2020 - 16:49 PDT
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the Germany Central (Frankfurt) region, and the majority of the affected services have recovered. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services and Compute instances may be unavailable.

Start Time: April 16, 2020 18:10 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: April 17, 2020 00:30 UTC

Reference Number: CN-18714
Posted Apr 16, 2020 - 15:34 PDT
Update
We're continuing to apply a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the Germany Central (Frankfurt) region.

Customer Impact: A subset of Oracle Cloud Infrastructure services and Compute instances may be unavailable.

Start Time: April 16, 2020 18:10 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: April 16, 2020 22:30 UTC

Reference Number: CN-18714
Posted Apr 16, 2020 - 13:35 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure in the Germany Central (Frankfurt) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services or features.

Start Time: April 16, 2020 18:10 UTC

Reference Number: CN-18714
Posted Apr 16, 2020 - 12:26 PDT
This incident affected: Database - Bare Metal, VM, Exadata (eu-frankfurt-1 region), Developer Services - Container Clusters (OKE) (eu-frankfurt-1 region), Compute - Instances (Germany Central (Frankfurt)), Data Flow (Germany Central (Frankfurt)), and Networking - Virtual Cloud Networks (eu-frankfurt-1 region).