Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | South Korea North (Chuncheon) | Network Delays | CN-32874
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the South Korea North (Chuncheon) region.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure resources.

Start Time: November 17, 2020 02:22 UTC
End Time: November 17, 2020 04:10 UTC

Preliminary Root Cause: A third-party transit provider experienced excessive packet loss resulting in connectivity failures to OCI resources. The incident was mitigated by shifting traffic to alternate providers.

Reference Number: CN-32874
Posted Nov 17, 2020 - 05:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 04:07 UTC
Investigating
We're investigating an issue with multiple services in the South Korea North (Chuncheon) region.

Customer Impact: Customers may experience delays while accessing or using Oracle Cloud Infrastructure services.

Start Time: November 17, 2020 02:22 UTC

Next Update by: November 17, 2020 04:43 UTC

Reference Number: CN-32874
Posted Nov 17, 2020 - 03:43 UTC
This incident affected: Network Infrastructure (South Korea North (Chuncheon)).