RESOLVED: Internet Intelligence Service - Multiple Regions - [CN-1643]
Incident Report for OCI
Resolved
SERVICE: Internet Intelligence
REGION(S): All Regions
EVENT START TIME: June 28, 2018 13:28 (UTC)

DESCRIPTION: The previously reported event impacting the IP Troubleshooting functionality of Internet Intelligence is now resolved. Any tenants impacted by this can reattempt their operations.
Posted 23 days ago. Jun 27, 2018 - 07:22 PDT
Investigating
SERVICE: Internet Intelligence
REGION(S): All Regions
EVENT START TIME: June 28, 2018 13:28 (UTC)

DESCRIPTION: Some customers may experience increased errors when using the IP Troubleshooting functionality. Engineers are currently investigating the issue.

NEXT UPDATE: June 28, 2018 14:38 (UTC)
Posted 23 days ago. Jun 27, 2018 - 06:56 PDT
This incident affected: Networking (Internet Intelligence).